Interventi su Stelvio

Lavori eseguiti sulla Stelvio :

- Sostituzione bulbo dell'olio e aggiunto raccordo/modifica 

- Sostituzione filtro benzina

Modifica/riparazione illuminazione anteriore

Forse non tutti sanno che la Stelvio prima serie(08/10) ha una configurazione, per me, bizzarra dell'illuminazione anteriore: ovvero se dagli anabbaglianti passiamo agli abbaglianti il faro ad illuminarsi sarà uno solo ed in contemporanea con gli anabbaglianti.

Un giorno mentre facevo un controllo mi accorgo che un portalampada si è parzialmente fuso(quello nero in foto), allora colgo l'occasione per sostituirli entrambi e per fare in modo che anabbaglianti ed abbaglianti si accendano separatamente e gli abbaglianti si accendano tutti e due.

Mi sono munito di:
- cavo 5x1,5
- relè 12V 5 pin
- faston vari
- 2 portalampada H4

Ho creato una sorta di prolunga con il cavo per il relè così collegata:

85 negativo a massa sul telaio e comune portalampada
86 positivo da alimentazione abbaglianti
30 positivo da alimentazione anabbaglianti
87 positivo verso portalampada abbaglianti
87a positivo verso portalampada anabbaglianti

Prima di montarlo sulla moto ho voluto testarlo "a banco" per sincerarmi che funzionasse(inizialmente qualche noia c'è stata...).
Successivamente sono passato al montaggio in opera. Ho messo il relè sotto la sella, la massa collegata al telaio(controllato continuità con un tester) ed i portalampada al loro posto con lampadine nuove.

Avrei voluto mettere le Philips Xtreme..la prossima volta.
Prima di collegarlo all'impianto elettrico originale ho voluto fare un ulteriore test con la batteria. La prudenza non è mai troppa
Per ultimo ho collegato i due faston rimasti liberi, uno al cavo che da tensione agli anabbaglianti(che porta il 12V + sempre) ed uno al cavo dell'abbagliante(che alimentando la bobina del relè commuta da anabbaglianti ad abbaglianti)
Oggi sono andato al lavoro in moto e sembra che tutto funzioni.
Devo fare alcune precisazioni:
- tutti i faston, non cineseria, sono stati crimpati con una pinza seria, cioè quella in foto..

si forse non sarà bellissima ma è professionale, non quelle da brico di lamiera stampata.
- tutte le giunte con i cavi sono state saldate a stagno e ripassate in caso di saldature fredde
- tutte le giunte, sia saldate che con faston, sono state isolate prima con termorestringente e poi con nastro isolante
- i cavetti dell'impianto originale rimasti liberi sono stati isolati con nastro e termorestringente onde evitare cortocircuiti accidentali,
- inoltre i cavi dell'impianto originale sono stati lasciati più lunghi possibile per un eventuale ripristino come in origine.

In teoria i cavi originali arrivavano a sopportare 13A, ora al massimo con 9A(in caso di abbaglianti doppi) dovrebbero essere meno sollecitati. Se non sbaglio ogni mmq tiene 10A in cc.
In ultimo, ma non per importanza devo ringraziare Dario Brosima che mi ha dato dei consigli molto utili. Purtroppo nonostante io come radioamatore in teoria dovrei essere un radiotecnico, in realtà con l'elettronica in generale non vado molto d'accordo....mea culpa!
Spero che possa tornare utile a qualcuno con una prima serie.

Ah, dimenticavo: mi sono stampato lo schema elettrico della 4V ed ho aggiunto a mano la modifica, così in caso di dubbi basta consultare lo schema adattato.